i used  adwcleaner regularly.  today, i went to run it and got the familiar "outdated version" notification.  when i tried to run the new version, i got a popup saying "this app can't run on your PC".  WTF??

Re: adwcleaner won't run on windows 10 64-bit?

same here, exe cannot run, no symbol, not signed

p.s.: tried all going back to 7.0.20 beta 1, none of them can be executed. 7.0.10 last working version

Re: adwcleaner won't run on windows 10 64-bit?

I got that too, I noticed i always got wrong Chcksums from the author's site.

I tried with different browser to no avail, then tried and made it from Filehippo with right checksum.

Now running it, it told me it's an old version and I should download the newer one, though everything seems right as above and in "about" info

emagi, 2017-09-02 22:50:44 (UTC)

as emagi stated in the previous thread https://toolslib.net/forum/viewthread/12767-my-adwcleaner-has-problem/

the checksums are different when d/led from toolslib.net, found other d/l locations where the checksums are ok and latest version is working, but it still says outdated version... hummm, strange

thats what i get from d/ling here:

 file: adwcleaner_7.0.2.1.exe    CRC-32: 64926c3e    MD4: f4e58a80213d8691eb23da1596b79553    MD5: a1903fd074e3a7128f6937d1da4627d4    SHA-1: 1e98c2dae56ec69129b9d30725b03692a8996b8d

please enlighten me/us!

Re: adwcleaner won't run on windows 10 64-bit?


It was a human error (mine actually) after an update which led to this issue. It has been resolved since, everything is back to normal so you can download AdwCleaner again.

Sorry for the issue,