Hi,

Probably a false positive:

# -------------------------------
# Malwarebytes AdwCleaner 7.1.1.0
# -------------------------------
# Build:    04-27-2018
# Database: 2018-04-30.1
# Support:  https://www.malwarebytes.com/support
#
# -------------------------------
# Mode: Scan
# -------------------------------
# Start:    04-30-2018
# Duration: 00:00:11
# OS:       Windows 7 Professional
# Scanned:  40814
# Detected: 1


***** [ Services ] *****

No malicious services found.

***** [ Folders ] *****

Trojan.StolenData               C:\Windows\System32\Unknown

***** [ Files ] *****

No malicious files found.

***** [ DLL ] *****

No malicious DLLs found.

***** [ WMI ] *****

No malicious WMI found.

***** [ Shortcuts ] *****

No malicious shortcuts found.

***** [ Tasks ] *****

No malicious tasks found.

***** [ Registry ] *****

No malicious registry entries found.

***** [ Chromium (and derivatives) ] *****

No malicious Chromium entries found.

***** [ Chromium URLs ] *****

No malicious Chromium URLs found.

***** [ Firefox (and derivatives) ] *****

No malicious Firefox entries found.

***** [ Firefox URLs ] *****

No malicious Firefox URLs found.



########## EOF - C:\AdwCleaner\Logs\AdwCleaner[S00].txt ##########

Folder content:

OpenCL32.dll

OpenCL64.dll

VulkanRT-Installer.exe

Re: AdwCleaner 7.1.1 false positive with Vulkan

Checked on my 3 other Nvidia GC PC's and didn't find the "C:\Windows\System32\Unknown" folder.

This folder has been installed on march.

Vulkan runtime libraries come from NVidia drivers. As they appear useless for me I uninstalled them on my 4 PC's.

Not sure now that it's not a malware...

Re: AdwCleaner 7.1.1 false positive with Vulkan

Hello,

The detection should no longer happen. Can you confirm?

Regards.

Re: AdwCleaner 7.1.1 false positive with Vulkan

Hi,

Thanks for your help, but in the mean time I deleted the folder as I didn't understand where this stupid folder name was coming from...

Sorry,

Re: AdwCleaner 7.1.1 false positive with Vulkan

OK, let me know if you encouter the issue again. This should be fixed tho.