I recently ran Adwcleaner on my Macbook Pro on the Windows 10 partition, and after it flagged several registry files and rebooted, I can no longer login to Windows 10.  It displays, "Other User" instead of my name, and when I try to login as a local user with "BRIAN-PC\Brian" and my password, it restarts abruptly and starts the cycle again.

Is it possible to restore the registry files that were deleted, despite being unable to login and run Adwcleaner in Windows?  I have tried "sfc /scannow" and "chkdsk /r" in a command prompt using my Windows 10 USB install drive, and nothing has worked.

In the Adwcleaner log, these are the registry entries that were deleted:









HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Browser Helper Objects\{95B7759C-8C7F-4BF1-B163-73684A933233}->C:\AdwCleaner\RegistryQuarantine\reg_kpzlzvgjyy.reg





HKCU\Software\Microsoft\Internet Explorer\Toolbar\WebBrowser|{E7DF6BFF-55A5-4EB7-A673-4ED3E9456D39}->C:\AdwCleaner\RegistryQuarantine\reg_hqkmmsfxei.reg

HKCU\Software\Microsoft\Internet Explorer\SearchScopes\{95B7759C-8C7F-4BF1-B163-73684A933233}->C:\AdwCleaner\RegistryQuarantine\reg_bvnprmcfzd.reg

HKLM64\SOFTWARE\Microsoft\Shared Tools\MsConfig\StartupReg\vProt->C:\AdwCleaner\RegistryQuarantine\reg_hkwtzsylmm.reg


Can you help me return these registry files to the proper place and get my computer to login again?  I'm trying to avoid a reset because I have a lot of paid programs (such as CS5.5, FL Studio, etc.) that will be difficult for me to reinstall.

Please let me know, thanks.

Re: I can no longer login on Windows 10 after running Adwcleaner


Can you share the whole logfile please ? (usuaully from partition-root:\AdwCleaner


Re: I can no longer login on Windows 10 after running Adwcleaner

Sure thing.  Here is the log titled "AdwCleaner[C1].txt":


# AdwCleaner v5.201 - Logfile created 21/07/2016 at 17:55:04
# Updated 30/06/2016 by ToolsLib
# Database : 2016-07-21.2 [Server]
# Operating system : Windows 10 Home  (X64)
# Username : Brian - BRIAN-PC)
# Running from : C:\Users\Brian\Downloads\AdwCleaner.exe
# Option : Clean
# Support : https://toolslib.net/forum

***** [ Services ] *****

***** [ Folders ] *****

[-] Folder Deleted : C:\ProgramData\Avg_Update_0814tb
[-] Folder Deleted : C:\ProgramData\Avg_Update_1214tb
[#] Folder Deleted : C:\ProgramData\Application Data\Avg_Update_0814tb
[#] Folder Deleted : C:\ProgramData\Application Data\Avg_Update_1214tb
[-] Folder Deleted : C:\Program Files (x86)\AVG Security Toolbar
[-] Folder Deleted : C:\Users\Brian\AppData\Local\YSearchUtil

***** [ Files ] *****

[-] File Deleted : C:\Program Files (x86)\Mozilla Firefox\browser\searchplugins\safeguard-secure-search.xml

***** [ DLLs ] *****

***** [ WMI ] *****

***** [ Shortcuts ] *****

***** [ Scheduled tasks ] *****

***** [ Registry ] *****

[-] Key Deleted : HKLM\SOFTWARE\Classes\AppID\ScriptHelper.EXE
[-] Key Deleted : HKLM\SOFTWARE\Classes\AppID\{BB711CB0-C70B-482E-9852-EC05EBD71DBB}
[-] Key Deleted : HKLM\SOFTWARE\Classes\CLSID\{1663C10B-0D55-438D-8496-19A3DBAEC0E4}
[-] Key Deleted : HKLM\SOFTWARE\Classes\CLSID\{408CFAD9-8F13-4747-8EC7-770A339C7237}
[-] Key Deleted : HKLM\SOFTWARE\Classes\CLSID\{A43DE495-3D00-47D4-9D2C-303115707939}
[-] Key Deleted : HKLM\SOFTWARE\Classes\CLSID\{DE9028D0-5FFA-4E69-94E3-89EE8741F468}
[-] Key Deleted : HKLM\SOFTWARE\Classes\CLSID\{E7DF6BFF-55A5-4EB7-A673-4ED3E9456D39}
[-] Key Deleted : HKLM\SOFTWARE\Classes\TypeLib\{07CAC314-E962-4F78-89AB-DD002F2490EE}
[-] Key Deleted : HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Browser Helper Objects\{95B7759C-8C7F-4BF1-B163-73684A933233}
[-] Key Deleted : HKCU\Software\Microsoft\Windows\CurrentVersion\Ext\Stats\{95B7759C-8C7F-4BF1-B163-73684A933233}
[-] Key Deleted : HKCU\Software\Microsoft\Windows\CurrentVersion\Ext\Stats\{F25AF245-4A81-40DC-92F9-E9021F207706}
[-] Key Deleted : HKCU\Software\Microsoft\Windows\CurrentVersion\Ext\Settings\{95B7759C-8C7F-4BF1-B163-73684A933233}
[-] Key Deleted : HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Ext\PreApproved\{B2BC04DF-EFBD-409A-95CA-36874E5AB92A}
[-] Value Deleted : HKCU\Software\Microsoft\Internet Explorer\Toolbar\WebBrowser [{E7DF6BFF-55A5-4EB7-A673-4ED3E9456D39}]
[-] Key Deleted : HKCU\Software\Microsoft\Internet Explorer\SearchScopes\{95B7759C-8C7F-4BF1-B163-73684A933233}
[-] Key Deleted : [x64] HKLM\SOFTWARE\Microsoft\Shared Tools\MsConfig\StartupReg\vProt

***** [ Web browsers ] *****


:: "Tracing" keys deleted :: Winsock settings cleared



Re: I can no longer login on Windows 10 after running Adwcleaner


Sorry for the delay. Thanks for the log.

I'm not sure if AdwCleaner is really the cause here, this will help to see what's wrong.

Can you zip the folder :


Host it on https://up2sha.re/ and copy/paste the generated link here ?


Re: I can no longer login on Windows 10 after running Adwcleaner


So I definitely don't see anything which would cause a bug during the login..

Can you boot in safe-mode and tr to login there. Does it work ?

Re: I can no longer login on Windows 10 after running Adwcleaner

I tried already, it gives me the same screen either way when I try to log in:

Click image for larger version.   Name: other user.jpg  Views: 1  Size: 32.4 KB  ID: 66261


It then will restart after about 30 seconds automatically.  I may have to try reinstalling Windows it seems.. :/

Re: I can no longer login on Windows 10 after running Adwcleaner

I do not see on the picture, but is your computer connected to Internet ? Windows 10 may require a working network connectivity in order to log in.

Re: I can no longer login on Windows 10 after running Adwcleaner

It was connected to the internet before this problem, but now that you mention it, it is not connected to the wifi anymore, and it cant detect any networks either.  I've also tried using a direct ethernet connection to no avail.  How weird.  None of my Google searches are bringing up anything useful other than to reset Windows 10.  I think I will have to bite the bullet and reinstall Windows and all of my programs.

Re: I can no longer login on Windows 10 after running Adwcleaner

 it is not connected to the wifi anymore, and it cant detect any networks either.  I've also tried using a direct ethernet connection to no avail. 

bshelley234, 2016-07-26 21:51:16 (UTC)

That's likely the cause of the problem. In safe-mode with network connection, it doesn't detect the network too ?

Using the same method as you did to run sfc /scannow, can you run the following commands to reset your connection :

netsh int ip reset
ipconfig /release
ipconfig /renew

Then, check if it detects a network ?